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Course overview

Teamcenter course title course description.

Provide an overview paragraph describing the purpose of the course and
general training topics. This should match the course description written for
the Siemens PLM Software training website.

Course objectives
List the primary course objectives formulated from the lesson learning
objectives. This should include the “To” parts of the objective and should
match the course objectives written for the Siemens PLM Software training
website

• To create an organization.

• To ...

• To ...

Key benefits
List the key benefits from completing the course objectives. This is what you
expect them to accomplish.

Key benefits for completing the course objectives include:

• You are able to define and create your organization in Teamcenter.

•

Prerequisites
Prerequisites should match the course prerequisites written for the course
description posted to the Siemens PLM Software training website.

•

•
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Course overview

Audience

Audience should match the who should attend section written for the course
description posted to the Siemens PLM Software training website.

Modify the following table to include only the rows applicable to the audience
for this course.

The audience for this course includes:

User profile Job responsibility
Consumer Gather information
Reviewer Provide feedback
Workflow contributor Complete work assignments

Author
Administer product structure, create data,
and relate objects

Power User
Mentors other users and administers data
with additional access permissions

Application administrator Administer users, administer security, define
workflows, and configure the data model

System administrator Maintain servers and users
Database administrator Maintain databases

Installer Install, upgrade, migrate, and configure
software

Customizer Customize features
Migrator Migrate data

Learning tracks

Learning tracks for Teamcenter are found on the Siemens PLM Software
training Web site:

http://training.ugs.com/tracks/index.shtml

Training materials provided

Material Description

Student Guide

Presentation slides.

Yours to keep and make notes.

Evaluation is provided both online and in the back of
the Student Guide.

Student profile is provided in the back of the Student
Guide.
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Course overview

Student Workbook

Activities are provided online in electronic format
and designed to appear on the left of the monitor.

A CD of electronic activities is provided in the back
of the Student Guide.

Accessing Teamcenter online help
The Teamcenter Help Library covers functionality from end-user tasks to
customization instructions.

To access the Teamcenter Help Library:

• In the rich client, choose Help®Help®Help Library or press the F2 key.

• In the thin client, choose Help®Web Collection to access the thin client
help or choose Help®General Collection to access the full library.

To access help for the current application:

• In the rich client, choose Help®Help®Current Application or press the
F1 key.

Note

You cannot access application-specific help in the thin client.

7/29/2009 FINAL DRAFT 9:39:15 Teamcenter Requirements Manager 9





Lesson

1 Lesson title

Purpose

The purpose of this lesson is to ...

Objectives

After you complete this lesson, you should be able to:

•

•

Help topics

Additional information for this lesson can be found in:

• Getting Started with Teamcenter 2007

•
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Lesson title

Basic concepts about Requirements Manager
To manage requirements, an organization may use spreadsheets, linked
documents, custom databases, and document-oriented tracing tools. Typical
problems in such methods are that requirements are isolated on individual
computers with limited access, stored in databases with little resemblance
to the product structure, or maintained through complicated user interfaces
with significant learning curves.

Requirements Manager simplifies requirement development and access, and
substantially reduces the learning curve. Requirements are developed with
Microsoft Word and Microsoft Excel, tools that are readily available in most
organizations.
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Lesson title

Development of requirements
The first step in requirements development is to gather information for
source requirements. Such information may be gathered from telephone
conversations, meetings, regulatory agencies, standards organizations, and
external documents.

The next step is to analyze that information, looking for issues, ideas, and
keywords expressed by the customer. By those guidelines, irrelevant material
can be separated and discarded. The remaining information becomes the
content for the source requirements.

Then, additional requirements are derived from the source requirements.
This step involves creating more detailed requirements that can be traced
back to the originating sources. Trace links, from source requirements to
derived requirements to other derived requirements, establish the order of
precedence among requirements.

Also in the development process, requirements are organized according
to their intended implementation. This organization partitions the
requirements around designs, so that records can be generated for reference
in comparing changes with previous structures.
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Lesson title

Association of requirements with design
Following development, requirements are ready for association with the
product design and individual components. Through trace links, requirements
are connected to objects in other Teamcenter applications, as appropriate
for the product design.

The trace links show how requirements affect the linked objects, the overall
development in a discipline, and the dependencies among the disciplines.
These complementary relationships increase efficiency by:

• Reducing latency of design and decisions.

• Minimizing the need for changes late in the development process.

• Preventing repetition of past mistakes.

• Enabling process measurement and improvement.

• Promoting accurate design documentation.

• Notifying downstream disciplines of decisions based on the requirements,
immediately and in context.
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Lesson title

Basic tasks using Requirements Manager
Use Requirements Manager to perform the following tasks:

• Develop requirements.

In Requirements Manager, you work with requirement specification
structures that contain requirements and paragraphs.

You can build requirement specification structures manually, by creating
requirement specifications and then creating individual requirements and
paragraphs within the structure. Also, you can create entire requirement
specification structures automatically, by importing existing source
documents from Microsoft Word.

Within a requirement specification structure, you can organize
requirements and paragraphs in a hierarchy that shows parent, child,
and sibling relationships. You can change these relationships by moving
items to higher and lower levels below the requirement specification.
Also, you can remove items from a requirement specification structure,
and you can delete requirements and paragraphs from the Teamcenter 8
MP1 database.

You use Word to create, edit, and view requirement and paragraph
content. You can open the content in a separate Word window. If Microsoft
Office Word 2007 is installed on your computer, and if certain other
conditions are true, you can also open the content in an embedded Word
window in the Requirements View/Edit pane.
To capture both the content and the organizational relationships of
requirements and paragraphs, you can export those items to Microsoft
Word. You can export an entire requirement specification structure, or
only selected items within the structure. You can distribute the export
document, for example, by e-mail, and you can save the document outside
of Requirements Manager.

• Associate requirements with design elements through trace links.

A trace link establishes a directional relationship between two objects.
In this relationship, one object defines a condition with which the other
object must comply, that is, must partially or completely fulfill.

Within Requirements Manager, you can create defining and complying
trace links between requirement specifications, requirements, and
paragraphs. You can also create defining and complying trace links
between Requirements Manager objects and objects in other Teamcenter
applications, such as My Teamcenter, Structure Manager, and
Multi-Structure Manager.

A given object may define some objects and may also comply with other
objects. You can view an object’s defining and complying relationships in
the Trace Link pane, where you can also view the trace links themselves.
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Lesson title

You can also generate a traceability report to view these defining and
complying objects and trace links.

From both the Trace Link pane and the traceability report, you can
navigate to a linked object. Also, you can delete trace links from this
pane and report.
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Building a requirement specification structure in Requirements
Manager

A requirement specification is a container for requirements and paragraphs.
These items can be structured in a hierarchy of parent, child, and sibling
relationships.

To build a requirement specification structure, you first create an empty
requirement specification. Then you add the structure by creating individual
requirements and paragraphs.

For more information, see Create a requirement specification, Create a
requirement, and Create a paragraph.
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Create a requirement specification
1. Choose File→New→Requirements Spec. Or, click the Create a new

requirements specification button on the toolbar.

The New Requirements Spec wizard appears.

2. In the right pane, select the type of requirements specification.

3. Click Next, and then do the following:

a. In the Item ID box, type a unique identifier for this requirement
specification.

b. In the Revision ID box, type the current revision.

c. In the Name box, type the requirement specification name.

Tip

To fill in the Item ID and Revision ID boxes automatically, click
Assign. Requirements Manager inserts the next identifier in the
sequence and the current revision.

You can also type plain text in the Description box.

4. Click Finish.

Requirements Manager displays a new tab containing the empty
requirement specification. The requirement specification occupies the
top level in the structure.

You can click Close to close the New Requirements Spec wizard. Or,
repeat steps 2 through 4 to create another requirement specification.
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Lesson title

Create a requirement
1. Select the node where you want to create the requirement at the next

lower level.

2. Choose File→New→Requirement. Or, click the Create a new requirement
button on the toolbar.

The New Requirement wizard appears.

3. In the right pane, select the type of requirement.

4. Click Next, and then do the following:

a. In the Item ID box, type a unique identifier in the following syntax:

REQ-nnnnnn

b. In the Revision ID box, type the current revision.

c. In the Name box, accept the default name or type a different name.

Tip

To fill in the Item ID and Revision ID boxes automatically, click
Assign. Requirements Manager inserts the next identifier in the
sequence and the current revision. The prefix REQ- precedes the
identifier.

You can also type plain text in the Initial Content box. This text becomes
the initial body of the requirement.

5. Click Finish.

The new requirement occupies the last position at the selected level.

You can click Close to close the New Requirements Spec wizard. Or,
repeat steps 3 through 5 to create another requirement specification.
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Importing a requirement specification structure from Microsoft Word
Import an existing Microsoft Word document to create a requirement
specification structure in one action. Requirements Manager automatically
generates a new requirement specification, complete with a hierarchy of
parent, child, and sibling items. The items can be either requirements or
paragraphs, depending on the subtype you choose.
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Viewing a requirement specification structure
A requirement specification defines a hierarchical structure of requirements
and paragraphs. These items can be nested from the primary level, directly
below the requirement specification, to progressively subordinate levels.

A plus sign (+) appears to the left of each item that has one or more
subordinates, or children, at the next lower level. You can view only these
direct children, which may themselves have children that extend the
structure to even lower levels. Or, you can view the entire structure below the
item, displaying its direct children and all lower-level items simultaneously.
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Generating a requirement specification structure from a Microsoft
Word document

The requirement specification structure results from the numbered outline
levels in the Word document. For each document paragraph that is formatted
in an outline level style, level 1 through level 9, a separate item is created at
the matching level in the hierarchical structure.

• The Word paragraph text becomes the item name, for example, the text of
a paragraph formatted in a Word heading style.

• All material under the Word paragraph becomes the item content.

• The next outline level style starts another new item.
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Parsing a document by outline levels only
Requirements Manager uses Word’s numbered outline levels to parse the
import document into multiple requirements. For each paragraph that
is formatted in an outline level style, level 1 through level 9, a separate
requirement is created in the folder that you select.

• The paragraph text becomes the requirement name, for example, the text
of a paragraph formatted in a Word heading style.

• All material under the paragraph becomes the requirement content. The
paragraph itself does not appear in the content.

• The next outline level style starts another new requirement.
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Import a requirement specification structure
Note

• One of the following must be installed on your computer:

– Microsoft Word 2003 with the Compatibility Pack for the Word,
Excel, and PowerPoint 2007 file formats.

– Microsoft Office Word 2007, with the Word 12 Installed
preference set to true. To set this Teamcenter preference, choose
Edit→Options, select RequirementsManagement, and select
the Word 12 Installed check box.

• If you want to parse the document by keywords, Teamcenter’s
Extensions for Microsoft Office must be installed on your computer.

For more information, see **Unsatisfied xref title**. If you have
questions about Teamcenter’s Extensions for Microsoft Office,
consult your Teamcenter administrator.

1. Do one of the following:

• Click the Import a specification link in the welcome pane.

• Choose File→Import Spec.

• Click the Import Requirements Spec button on the toolbar.

The Import Spec wizard appears.

2. In the File name box, enter the full path of the file that contains the
requirements.

You can click the browse button (...) to display the Choose the file to
import dialog box. Browse to and select the file, and then click Import to
fill in the File name field automatically.

Caution

You must specify a file that carries the .docx file name extension.

You can enter an optional description in the Description box.

3. Click Next to display the Select Import Options dialog box.

4. Do one of the following:

• To parse the document by outline levels only:

a. Click Import as single subtype to display a list of subtypes.
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b. Select Requirement, Paragraph, or a custom subtype defined in
your Teamcenter 8 MP1 environment.

The subtype you select is assigned to all requirements imported from
the document.

• To parse the document by outline levels and keywords:

Note

Teamcenter’s Extensions for Microsoft Office must be installed
on your computer. If you have questions about this application,
consult your Teamcenter administrator.

a. Click Use keywords for import.

The Keywords box and = list become available.

b. Type the keyword or keywords in the Keywords box.

Note

Use a comma to separate two keywords.

Tip

The keywords that you enter set the value of the
REQ_import_keywords user preference. You cannot
set the REQ_import_keywords site preference from the
Import Spec wizard.

For more information, see **Unsatisfied xref title**.

c. In the = list, select the subtype to assign to each requirement
imported from the document.

5. Click Finish.

Requirements Manager displays a new tab with the requirement
specification as the root item. Below the requirement specification, the
structure consists of parent, child, and sibling items according to the
outline levels in the import document.
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Organize a requirement specification structure
Within a requirement specification structure, requirements and paragraphs
can be organized in multiple levels of parents, children, and siblings. The
Specification Structure column shows this hierarchy, with a plus sign (+) for
item that has one or more children at lower levels.

You can move items to higher and lower levels, thereby changing their
relationships to other items in the structure. When you move a parent item,
you also move its direct children and lower-level descendants.

1. Select each item that you want to move to the destination level.

You can select multiple items by using the standard Windows functions.

2. Choose Edit→Cut. Or, click the Cut button on the toolbar.

The selection is moved to the Clipboard.

3. Do one of the following:

• To place the selection at the top level of the structure, directly below
the root, select the requirement specification.

• To place the selection at the next level below another item, select the
intended parent item.

4. Choose Edit→Paste. Or, click the Paste button on the toolbar.

The moved items are placed after any existing items at the specified level.
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Editing requirement content
The content of a requirement is stored in a full-text dataset that is associated
with the requirement object. You access that content through a temporary
Microsoft Word file. There are two ways to generate such a file:

• In a Word window embedded in the Requirements View/Edit view

• In a separate Word window
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Entering and changing content
As in a typical Word file, you can enter and change content elements such as:

• Headings, body paragraphs, lists, and hyperlinks

• Tables and graphics

• Equations, symbols, and other special characters

You can copy, move, and delete selected portions through the standard Word
functions.
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Edit content in the Requirements View/Edit view
1. To open the Requirements View/Edit view, do one of the following:

• Choose View→Show Requirements View/Edit.

• Choose Window→Show View→Requirements View/Edit.

• Choose Window→Show View→Other→Teamcenter→Requirements
View/Edit.

• Click the Show/Hide Requirements View/Edit button on the toolbar.

2. Select the requirement.

The Requirements View/Edit view displays the content in an embedded
Word window.

3. Place the cursor in the window, and use the standard Word functions to
enter, change, or format the content.

If you did not check out the full-text dataset explicitly, Requirements
Manager checks out the dataset implicitly to your user ID.

4. To save the content in the database, click the Save button at the top of
the Requirements View/Edit view.

Warning

Do not use Word functions for this action. You must click the Save
button at the top of the Requirements Manager Requirements
View/Edit view to save your edits.

If you did not check out the full-text dataset explicitly, the dataset remains
checked out implicitly to your user ID. When you select another object in
the structure view or exit Requirements Manager, the dataset is checked
in implicitly.

If you checked out the full-text dataset explicitly, it remains checked out.
You must explicitly check in the dataset.

For more information, see Check in a requirement explicitly.

Note

When the Requirements View/Edit view is active, Requirements
Manager displays only the Filemenu and theWindowmenu. To restore
the other menus, deactivate the Requirements View/Edit view by
activating another view. For example, to activate the structure view,
click the Requirements Manager tab or an item in the structure.
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Edit content in a separate Word window
Note

One of the following must be installed on your computer:

• Microsoft Word 2003 with the Compatibility Pack for the Word,
Excel, and PowerPoint 2007 file formats.

• Microsoft Office Word 2007.

1. Select the requirement in the structure view.

2. Choose File→Open Text, or click the Open Requirement Text button on
the toolbar.

Note

This feature is not supported in Teamcenter 8 MP1 for UNIX
platforms.

The requirement opens in a separate Word window.

Note

If you did not check out the full-text dataset explicitly, Requirements
Manager checks out the dataset implicitly to your user ID.

3. Use the standard Word functions to enter, change, or format the content.

4. To save the content in the database, pull down Word’s File menu and
choose Save, or click the Save button on Word’s toolbar.

If you did not check out the full-text dataset explicitly, the dataset remains
checked out implicitly to your user ID when you select another object in
the structure view or exit Requirements Manager. You must close the
Word window to check in the dataset implicitly.

If you checked out the full-text dataset explicitly, it remains checked out.
You must explicitly check in the dataset.

For more information, see Check in a requirement explicitly.
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Viewing requirement content
For each requirement and paragraph in a requirement specification structure,
you can view the content in two ways:

• In a Microsoft Word window embedded in the Requirements View/Edit
view

• In a separate Word window
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View content in the Requirements View/Edit view
1. To open the Requirements View/Edit view, do one of the following:

• Choose View→Show Requirements View/Edit.

• Choose Window→Show View→Requirements View/Edit.

• Choose Window→Show View→Other→Teamcenter→Requirements
View/Edit.

• Click the Show/Hide Requirements View/Edit button on the toolbar.

2. Select the requirement.

The Requirements View/Edit view displays the content in an embedded
Word window.

Note

When the Requirements View/Edit view is active, Requirements
Manager displays only the Filemenu and theWindowmenu. To restore
the other menus, deactivate the Requirements View/Edit view by
activating another view. For example, to activate the structure view,
click the Requirements Manager tab or an item in the structure.
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View content in a separate Word window
Note

One of the following must be installed on your computer:

• Microsoft Word 2003 with the Compatibility Pack for the Word,
Excel, and PowerPoint 2007 file formats

• Microsoft Office Word 2007

• Select the requirement, and then choose File→Open Text or click the
Open Requirement Text button on the toolbar.

Note

This feature is not supported in Teamcenter 8 MP1 for UNIX
platforms.

The content opens in a separate Word window.

Note

– If you did not check out the full-text dataset explicitly,
Requirements Manager checks out the dataset implicitly to your
user ID. The dataset remains implicitly checked out when you
select another object in the structure view or exit Requirements
Manager. You must close the Word window to check in the
dataset implicitly.

– If you checked out the full-text dataset explicitly, it remains
checked out. You must explicitly check in the dataset.

For more information, see Check in a requirement explicitly.
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Exporting requirement structures
You can use Requirements Manager or My Teamcenter to export specification
data, and you can export one or more objects.

The overall style for the generated document comes from the specification
template:

• Rules and keywords in the specification template are applied to the first
object of the structure.

• The first object of the structure uses the specification template managed
by IRDC, unless the user chooses another template at runtime.

• When there is no IRDC-associated template, the default is used.

When you select a specification for export in Requirements Manager:

• All the objects under specification are exported.

• Rules specified in the object template are applied to each exported object.

• Property keywords in the object template are replaced with corresponding
attribute values of the specification object.

When you select a single specification element such as a requirement or
paragraph for export in Requirements Manager:

• All the objects subsumed under the selected specification element are
exported.

• Rules specified in the object template are applied to each exported object.

• Property keywords in the object template are replaced with corresponding
attribute values of the specification element object.

When you select more than one specification element objects for export in
Requirements Manager:

• Only the selected objects are exported. Subsidiary elements under each
selected object are not exported.

• Rules specified in object template are applied to each exported object.

• Property keywords in the object template are replaced with the
corresponding attribute values of the first specification element object.

When you select a single object for export in My Teamcenter:
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• The object template, if managed by an Item Revision Definition
Configuration (IRDC) object, is used for export unless you choose
otherwise.

• When there is no IRDC-associated template, the default is used.

• Property keywords in the object template are replaced with corresponding
attribute values of the specification element object.

When you select multiple objects for export in My Teamcenter:

• Only the selected objects are exported.

• The default object template is used for export unless you choose otherwise.

• Rules specified in object template are applied to each exported object.

• Property keywords in the object template are replaced with corresponding
attribute values of the top specification element object.
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Export requirements
Note

One of the following must be installed on your computer:

• Microsoft Word 2003 with the Compatibility Pack for the Word,
Excel, and PowerPoint 2007 file formats

• Microsoft Office Word 2007, with the Word 12 Installed
preference set to true. To set this Teamcenter preference, choose
Edit→Options, select RequirementsManagement, and select the
Word 12 Installed check box.

1. Choose the context in the structure by doing one of the following:

• To export all items at all levels, select only the requirement
specification.

• To export one item at any level (including any direct children and
lower level descendants), select only the item.

• To export two or more items, at the same level or at different levels,
use the standard Windows functions for multiple selection.

Note

The selection cannot include the requirement specification.

2. Choose File→Export Spec. Or, click the Export Requirements Spec
button on the toolbar.

A read-only Word document opens, with content for each item in the
selected context. You can create a permanent document by pulling down
Word’s File menu and choosing Save As to use the Save As dialog box.
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Remove requirements from a requirement specification structure
Requirements remain in the Teamcenter database after you remove them
from a requirement specification structure in Requirements Manager. For
example, they stay in My Teamcenter if you previously save them there. You
can also use the Search feature to recall the requirements.

Note

To delete requirements from the database, you must switch to My
Teamcenter. When you delete requirements in My Teamcenter, they are
deleted also from other Teamcenter applications and they cannot be
recalled by using the Search feature.

1. Select the requirements that you want to remove.

You can select multiple requirements by using the standard Windows
functions. Or, select the requirement specification itself to remove the
entire structure.

2. Choose Edit→Remove. Or, click the Remove a line button on the
toolbar.

The Removing lines dialog box appears.

3. Click Yes.

A progress indicator appears during this operation, which you can abort
by clicking Stop.
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Associating requirements with design elements through trace links
Note

You must configure the trace link features before you can create trace
links, use the Requirements Manager Trace Link pane, or generate a
traceability report. To configure these features, choose Edit→Options,
select RequirementsManagement, and select the Tracelink Mode check
box.

This action sets the Tracelink_Edit_enabled Teamcenter preference to
true. That setting also configures trace link features for Teamcenter
applications such as My Teamcenter, Structure Manager, and
Multi-Structure Manager.

A trace link creates a directional relationship between two objects, a
relationship conveyed by the terms defining and complying. A defining object
specifies a condition that a product or a component must fulfill. A complying
object must partially or completely fulfill a condition specified by a defining
object. Such a relationship establishes a traceable path in which one object
precedes the other.

For example, functional requirement A, for target tracking, defines hardware
requirement B, for a CPU with a certain instruction rate. In this example:

• Requirement A precedes requirement B, with requirement B directly
downstream in the complying path.

• Requirement B succeeds requirement A, with requirement A directly
upstream in the defining path.

An object can assume both defining and complying relationships, continuing
the path upstream and downstream. For example, a weight requirement
may define a requirement to use aluminum. That complying requirement
may in turn define temperature or environmental requirements consistent
with the properties of aluminum. An object can have any number of defining
and complying trace links.

Traceability relationships allow for change analysis in both directions. For
example, if the customer is considering a change to a product requirement,
its trace links can be followed downstream, to all complying requirements
that were derived from the product requirement, and eventually to all design
elements that must comply. Conversely, an engineer working on a design
element that must meet detailed, low level requirements can follow those
trace links upstream, to the original customer requirements that define the
design constraints.

Working with trace links involves creating, viewing, and deleting trace links,
generating traceability reports, and navigating to linked objects.
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Linking workspace objects
A trace link establishes a path in which one object takes precedence over
another. The predecessor, the defining object, is the trace link source. The
successor, the complying object, is the target.

Only one trace link of a given subtype is allowed between the same two objects
in the same direction. However, in a given direction between two objects, you
can create as many trace links as the number of available trace link subtypes.

A given object can have both defining and complying relationships with other
objects. Defining and complying trace links can relate directly and indirectly
to the object selected in the structure pane.
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Source and target objects
Trace links can be created between:

• One source object and one target object. The source has one defining trace
link to the target, which has one complying trace link from the source.

• One source object and multiple target objects. The source has one defining
trace link to each target. Each target has one complying trace link from
the source.

• Multiple source objects and one target object. Each source has one
defining trace link to the target, which has one complying trace link from
each source.

Within Requirements Manager, source and target objects can be requirement
specifications, requirements, and paragraphs. The source and target objects
can be in different requirement specification structures or in the same
structure.

Tip

In Requirements Manager, you can view the source and target objects
in separate panes at the same time. For example, with the source
object structure displayed in the structure pane, right-click the tab
for the target object structure and choose Open Structure in Lower
Panel. You can also use the View→Show Lower Structure Panel menu
command, or click the Show/Hide the lower Structure Panel button
on the toolbar. If necessary, click the tab for the structure that you want
to see in the upper pane.

Objects in other Teamcenter applications, such as My Teamcenter, Structure
Manager, and Multi-Structure Manager, can be both sources and targets of
trace links for Requirements Manager objects.
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Create trace links

1. Select the source object, or select multiple objects by using the standard
Windows functions.

Note

If you select only one source object, you can create trace links to
multiple target objects. If you select multiple source objects, you can
create trace links to only one target object.

2. Choose Tools→Trace Link→Start Tracelink, click the Start Trace Link
Creation button on the toolbar, or right-click the selection and choose
Trace Link→Start Tracelink.

3. Select the target object, or select multiple objects by using the standard
Windows functions.

4. Specify the trace link subtype and name by doing one of the following:

• To accept the default subtype and name, choose Tools→Trace
Link→End Tracelink, click the End Trace Link Creation button on
the toolbar, or right-click the selection and choose Trace Link→End
Tracelink.

• To assign a custom subtype and name:

a. Choose Tools→Trace Link→End Tracelink..., click the End Trace
Link Creation with Subtype button on the toolbar, or right-click
the selection and choose Trace Link→End Tracelink....

The Create Trace Link with Subtype dialog box appears.

b. In the list of subtypes on the left, select the subtype to assign to
each trace link.

c. In the Name box, type the name to assign to each trace link.

In the Description box, you can type plain text as additional
information.

A trace link symbol is shown for each defining and complying object.
To view a defining or complying path, use the Trace Link pane or a
traceability report.

For more information, see View defining and complying relationships
or Generate a traceability report.
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Delete a trace link
1. In the Trace Link pane or the Traceability Report window, select the trace

link in the Defining Object or Complying Object column.

If necessary, click the Show Tracelink button to display the defining
and complying trace links.

2. Click the Delete Tracelink button at the bottom of the pane or window.

The trace link is deleted from the Teamcenter database.

For more information, see View defining and complying relationships or
Generate a traceability report.

1-32 Teamcenter Requirements Manager 7/29/2009 FINAL DRAFT 9:39:15 MT25750-S-0800



Lesson title

Activities (“Activity” if only one is listed)
• Activity title

• Activity title

• ...
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Review questions
1. Multiple choice question?

Select all that apply.

• Incorrect answer

• Correct answer

• Correct answer

• Incorrect answer

2. True/False question?

Select one answer.

• True

• False

Style notes to writers:

• The type of question can be “Select one answer” or “Select all that apply.”
A multiple choice question, for example, could be either a “Select one
answer” or a “Select all that apply” type. A True/False question, for
example, would be a “Select one answer” type.

• Always list True first in the answer list for True/False questions.

Note

Limit the number of True/False questions. These give the student a
50/50 chance at the right answer.

• Follow the style guide rules for lists, including initial cap and use of
periods.

• Record the correct answer(s) to the questions, and a brief explanation, in
the instructor notes.
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Summary
The following topics were taught in this lesson:

• Topic description/importance.

•
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2 Course summary

During this course, you met the course objectives by accomplishing the
following:

• You ...

•
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Summary project
Courses do not require a summary project. If a summary project is created
for the course, define it here.

High level description of the entire project.

• Activity title.

• Activity title.

• ...
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3 Lesson title

Purpose

The purpose of this lesson is to ...

Objectives

After you complete this lesson, you should be able to:

•

•

Help topics

Additional information for this lesson can be found in:

• Getting Started with Teamcenter 2007

•
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Create a paragraph
1. Select the node where you want to create the paragraph at the next lower

level.

2. Choose File→New→Paragraph. Or, click the Create a new paragraph
button on the toolbar.

The New Paragraph wizard appears.

3. In the right pane, select the type of paragraph.

4. Click Next, and then do the following:

a. In the Item ID box, type a unique identifier for this paragraph.

b. In the Revision ID box, type the current revision.

c. In the Name box, accept the default name or type a different name.

Tip

To fill in the Item ID and Revision ID boxes automatically, click
Assign. Requirements Manager inserts the next identifier in the
sequence and the current revision.

You can also type plain text in the Initial Content box. This text becomes
the initial body of the paragraph.

5. Click Finish.

The new paragraph occupies the last position at the selected level.

You can click Close to close the New Requirements Spec wizard. Or,
repeat steps 3 through 5 to create another requirement specification.
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Formatting content
Manual formatting is retained in the database when you close the temporary
file. You can apply manual formatting through Word’s Format menu and
formatting toolbar.

The Word styles that the database retains are governed by the document
(.docx) that is attached to the dataset for theREQ_default_styles_template
item. Each time you open a given requirement or paragraph, the settings
from the .docx file are applied. Therefore, changes to styles in the temporary
file do not affect the content in the database. Although you can modify and
create styles, and apply them with visible results in Word, such changes
are not retained when you close the file. Nor is it effective to modify Word
template settings or to attach other templates.

Furthermore, page setup modifications have no effect in the database.
Changes to margins, paper, layout, or headers and footers are not retained
beyond the temporary Word session.
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Exporting requirements to Microsoft Word
To capture requirement and paragraph content for analysis and distribution,
you can export items to Microsoft Word. For each item that you specify,
Requirements Manager extracts the content from the database to a temporary
Word document.

You can view and print this document and send it by e-mail and fax. Also,
you can save the document, for example, on a local or shared drive, where
the content can be edited independently of Requirements Manager. The
saved document can be imported to automatically create a new requirements
specification structure.
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Extracting requirement content to a Word document
The content is extracted according to a particular context within the
requirement specification structure. You can choose one of the following:

• Export all items at all levels of the structure.

The document includes content for all direct children and lower-level
descendants of each parent item. In this context, you see the content
according to the organization within the entire structure.

– For each item at the top level, the item name is extracted to a Word
paragraph that is formatted in the Heading 1 style. The item content
is placed under the heading.

– For each child and descendant, the item name is formatted in a Word
heading style that matches the item’s level in the structure. The item
content is placed under the heading.

The export document file name is the name of the requirement
specification structure.

• Export one item at any level of the structure.

The document includes content for all of the item’s direct children and
lower-level descendants, if any. In this context, you see the content
according to the relationships in the structure below the parent.

– For the parent, the item name is extracted to a Word paragraph that
is formatted in the Heading 1 style. The item content is placed under
the heading.

– For each direct child, the item name is formatted in Word’s Heading 2
style, and the content is placed under the heading.

– For each lower-level descendant, the item name is formatted in the
heading style that matches the level in the structure. The content is
placed under the heading.

The export document file name is the name of the requirement or
paragraph item.

• Export two or more items, at the same level or at different levels.

The document does not include content for direct children and lower-level
descendants. In this context, you see only the content of the selected
items, regardless of any hierarchical relationships to other items.

For each item, the item name is formatted in Word’s Heading 1 style, and
the content is placed under the heading. Headings appear in the order in
which the items are displayed in the structure.
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The export document file name is the name of the requirement
specification item.

Certain Word formatting styles are applied to the exported content by default.
These styles are specified in the Word document (.docx) that is attached to
the dataset for the REQ_default_styles_template item.
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Document export modes
The following export modes are available:

• Static document using specification template and object template.

You can specify a particular specification and object template to create
document in a desired style and format.

The exported document contains various Teamcenter objects and their
properties.

• Live document using specification template and object template.

You can edit object properties and changes are saved in Teamcenter when
the document is saved.

The exported document contains various Teamcenter objects and their
properties.
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Export a document for live editing
In the rich client, you can export a document for live editing from My
Teamcenter or Requirements Manager

1. Select the document you want to export and edit.

2. Choose Tools®Export®Objects to Word.

The Export to Word dialog box is displayed.

3. Specify the Output to be Live Integration with Word.

4. Select the appropriate options for the following:

• Specification Template

A specification export template determines which objects to export,
their structure in the document, and the formatting that is applied to
the objects. This template can also contain layout elements such as a
title page, a table of contents, and headers and footers.

• Override Object Template for:

You can specify a section for which to apply a different object template.

• Available Object Templates

An object export template determines the properties that are exported
for the objects. This template can also contain standard text or
boilerplate in which properties can be inserted.

A Word document opens with content for each item in the selected context.
You can edit text and property values and, when you save and close the
document, changes to Teamcenter objects and their properties are saved in
Teamcenter.

Note

The rich client must be running during document editing. A document
that is saved locally becomes static with no connectivity.
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Activities (“Activity” if only one is listed)
• Activity title

• Activity title

• ...

7/29/2009 FINAL DRAFT 9:39:15 Teamcenter Requirements Manager 3-9



Lesson title

Review questions
1. Multiple choice question?

Select all that apply.

• Incorrect answer

• Correct answer

• Correct answer

• Incorrect answer

2. True/False question?

Select one answer.

• True

• False

Style notes to writers:

• The type of question can be “Select one answer” or “Select all that apply.”
A multiple choice question, for example, could be either a “Select one
answer” or a “Select all that apply” type. A True/False question, for
example, would be a “Select one answer” type.

• Always list True first in the answer list for True/False questions.

Note

Limit the number of True/False questions. These give the student a
50/50 chance at the right answer.

• Follow the style guide rules for lists, including initial cap and use of
periods.

• Record the correct answer(s) to the questions, and a brief explanation, in
the instructor notes.
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Summary
The following topics were taught in this lesson:

• Topic description/importance.

•
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4 Viewing Requirements

Purpose

The purpose of this lesson is to ...

Objectives

After you complete this lesson, you should be able to:

•

•

Help topics

Additional information for this lesson can be found in:

• Getting Started with Teamcenter 2007

•
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Viewing Requirements

View only the direct children of an item
• Click the plus sign (+) to the left of the item.

The direct children are displayed at the next lower level. The item’s plus
sign becomes a minus sign (–), which you can click to hide the children.
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Viewing Requirements

View the entire structure below an item
• Select the item and choose View→Expand Below.

Items at all lower levels are displayed.

You can reverse this action by using the View→Collapse Below menu
command.

7/29/2009 FINAL DRAFT 9:39:15 Teamcenter Requirements Manager 4-3



Viewing Requirements

Activities (“Activity” if only one is listed)
• Activity title

• Activity title

• ...
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Viewing Requirements

Review questions
1. Multiple choice question?

Select all that apply.

• Incorrect answer

• Correct answer

• Correct answer

• Incorrect answer

2. True/False question?

Select one answer.

• True

• False

Style notes to writers:

• The type of question can be “Select one answer” or “Select all that apply.”
A multiple choice question, for example, could be either a “Select one
answer” or a “Select all that apply” type. A True/False question, for
example, would be a “Select one answer” type.

• Always list True first in the answer list for True/False questions.

Note

Limit the number of True/False questions. These give the student a
50/50 chance at the right answer.

• Follow the style guide rules for lists, including initial cap and use of
periods.

• Record the correct answer(s) to the questions, and a brief explanation, in
the instructor notes.
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Viewing Requirements

Summary
The following topics were taught in this lesson:

• Topic description/importance.

•
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Lesson

5 Edit Requirements

Purpose

The purpose of this lesson is to ...

Objectives

After you complete this lesson, you should be able to:

•

•

Help topics

Additional information for this lesson can be found in:

• Getting Started with Teamcenter 2007

•
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Edit Requirements

Check out a requirement explicitly
1. In My Teamcenter, select the full-text dataset associated with the

requirement object.

Tip

To see if the dataset is checked out by another user, right-click the
dataset in My Teamcenter and choose Properties. The Checked
Out box displays either Y or N. If Y is displayed, the Checked Out
User ID box displays the user.

2. Choose Tools→Check-In/Out→Check-Out.

Note

If the dataset is already checked out by another user, a message
states that the dataset will be opened in read-only mode and
changes will not be saved.

3. Right-click the requirement and choose Send To→Requirements
Manager.

The requirement is highlighted in the Requirements Manager structure
view.
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Edit Requirements

Check in a requirement explicitly
1. In My Teamcenter, select the full-text dataset associated with the

requirement object.

2. Choose Tools→Check-In/Out→Check-In.
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Edit Requirements

Activities (“Activity” if only one is listed)
• Activity title

• Activity title

• ...
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Edit Requirements

Review questions
1. Multiple choice question?

Select all that apply.

• Incorrect answer

• Correct answer

• Correct answer

• Incorrect answer

2. True/False question?

Select one answer.

• True

• False

Style notes to writers:

• The type of question can be “Select one answer” or “Select all that apply.”
A multiple choice question, for example, could be either a “Select one
answer” or a “Select all that apply” type. A True/False question, for
example, would be a “Select one answer” type.

• Always list True first in the answer list for True/False questions.

Note

Limit the number of True/False questions. These give the student a
50/50 chance at the right answer.

• Follow the style guide rules for lists, including initial cap and use of
periods.

• Record the correct answer(s) to the questions, and a brief explanation, in
the instructor notes.
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Edit Requirements

Summary
The following topics were taught in this lesson:

• Topic description/importance.

•
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Lesson

6 Trace Links

Purpose

The purpose of this lesson is to ...

Objectives

After you complete this lesson, you should be able to:

•

•

Help topics

Additional information for this lesson can be found in:

• Getting Started with Teamcenter 2007

•

7/29/2009 FINAL DRAFT 9:39:15 Teamcenter Requirements Manager 6-1

D:/es1_root/help/plm00002/book.html


Trace Links

Trace link subtypes
When you create a trace link, you can accept the default subtype, Trace
Link. Or, you can assign a custom subtype, created in the Business Modeler
IDE by a Teamcenter administrator.

Custom subtypes allow you to create two or more trace links between the
same objects in the same direction, if you assign a different subtype to
each trace link. For example, a trace link from defining requirement A to
complying requirement B has the Trace Link subtype. A second defining
trace link, with the custom subtype S, can be created from requirement A
to complying requirement B.

Trace links of the same subtype are allowed in both directions between the
same objects. For example, defining requirement A is linked to complying
requirement B, with the Trace Link subtype assigned to the trace link. You
can create a trace link of the same subtype to link requirement B, as the
defining object, back to requirement A as the complying object, completing
circular trace links.
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Trace Links

Direct trace links
Direct trace links are connected to the object selected in the structure pane:

• A direct defining trace link starts at the object itself. The object is the
trace link source.

• A direct complying trace link ends at the object itself. The object is the
trace link target.

For example, assume that:

• An object named Item 1 defines Item 2.

• Item 1 is selected in the structure pane.

• A traceability report is generated for Item 1.
For more information, see Generate a traceability report.

The following figure shows the traceability report for this example.

Direct trace link example

In the Complying Object pane:
• Item 1 is shown as the defining object that begins the complying path.

• The direct trace link is shown below Item 1.
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Trace Links

• Below the trace link, Item 2 is shown as the successor in the complying
path.

Note

The direct trace link symbol indicates that the trace link is
connected to the defining and complying objects themselves.
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Trace Links

Indirect trace links
The indirect trace link concept allows all revisions of an item to implicitly
inherit all trace links to the item itself. Indirect trace links are connected to
the item that is associated with the item revision selected in the structure
pane:

• An indirect defining trace link starts at the item. The item is the trace
link source.

• An indirect complying trace link ends at the object that complies with the
item. That object is the trace link target.

For example, assume that:

• An item named Item 1 defines Item 2.

• Item 2 has an item revision named 2–Item 2.

• Item revision 2–Item 2 defines an item named Item 4.

• The object selected in the structure pane is 2–Item 2.

• A traceability report is generated for 2–Item 2.

For more information, see Generate a traceability report.

The following figure shows the traceability report for this example.
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Trace Links

Indirect trace link example

In the Defining Object pane:

• 2–Item 2 is shown as the first object because it is selected.

• The trace link shown below 2–Item 2 is indirect because it is actually
indirectly connected to Item 1 through the trace link to Item 2.

• Below the indirect trace link, Item 1 is shown as the predecessor to Item 2
in the defining path.

In the Complying Object pane:

• Item revision 2–Item 2 is shown as the defining object that begins the
complying path.

• The direct trace link is shown below item revision 2–Item 2.

• Below the trace link, Item 4 is shown as the successor in the complying
path.

Note

The indirect trace link symbol indicates that the trace link is
connected to the item associated with the item revision selected in the
structure pane.
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Trace Links

View defining and complying relationships
Defining and complying paths are shown in the Trace Link pane, where you
can view the direct and indirect predecessors or successors in a path. You can
also view the trace links themselves, as separate objects.

1. With the Trace Link pane displayed, select the object in the structure pane.

The Defining Object column shows the name of the selected object at the
top. Immediately below, the column shows the objects that define the
selected object, its predecessors in the defining path. A plus sign (+) is
shown for each predecessor that complies with other objects, continuing
the path upstream.

The Complying Object column shows the name of the selected object at
the top. Immediately below, the column shows the objects that comply
with the selected object, its successors in the complying path. A plus
sign (+) is shown for each successor that defines other objects, continuing
the path downstream.

Note

• The direct trace link symbol indicates that the trace link
relates to the selected object itself.

• The indirect trace link symbol indicates that the trace
link relates to the revision or item that is associated with the
selected object.

For more information, see Direct trace links and Indirect trace links.

Tip

If necessary, click the Refresh Report button to synchronize the
Trace Link pane with the selected object.

2. Do any or all of the following:

• To display the defining and complying trace links, click the Show
Tracelink button . The button label changes to Hide Tracelink, which
you can click to display only the defining and complying objects.

• To view the defining or complying objects below a trace link, click
the plus sign (+) for the trace link.

• To view the predecessors or successors below a defining or complying
object, click the plus sign (+) for the object.
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Trace Links

Note

You can open the Trace Link pane in a separate window by right-clicking
the Trace Link tab and choosing Detach Data Tab.
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Trace Links

Generate a traceability report
A traceability report displays defining and complying relationships for an
object. You use this report to view the defining and complying paths in the
same way as you use the Trace Link pane. For more information, see View
defining and complying relationships.

1. In the structure pane, select the object for which you want to generate
the report.

2. Choose Edit→Traceability Report, click the Traceability Report button
on the toolbar, or right-click the object and choose Edit→Traceability

Report.

The Traceability Report window appears.

Note

• The direct trace link symbol indicates that the trace link
relates to the selected object itself.

• The indirect trace link symbol indicates that the trace
link relates to the revision or item that is associated with the
selected object.

For more information, see Direct trace links and Indirect trace links.
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Trace Links

Navigate to a linked object
1. In the Trace Link pane or the Traceability Report window, select the object

in the Defining Object or Complying Object column.

If necessary, click the Hide Tracelink button to display the defining
and complying objects.

2. Click the Goto Object button at the bottom of the pane or window.

The object is displayed and highlighted in the Teamcenter application
from which it is linked.

For more information, see View defining and complying relationships or
Generate a traceability report.
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Trace Links

Activities (“Activity” if only one is listed)
• Activity title

• Activity title

• ...
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Trace Links

Review questions
1. Multiple choice question?

Select all that apply.

• Incorrect answer

• Correct answer

• Correct answer

• Incorrect answer

2. True/False question?

Select one answer.

• True

• False

Style notes to writers:

• The type of question can be “Select one answer” or “Select all that apply.”
A multiple choice question, for example, could be either a “Select one
answer” or a “Select all that apply” type. A True/False question, for
example, would be a “Select one answer” type.

• Always list True first in the answer list for True/False questions.

Note

Limit the number of True/False questions. These give the student a
50/50 chance at the right answer.

• Follow the style guide rules for lists, including initial cap and use of
periods.

• Record the correct answer(s) to the questions, and a brief explanation, in
the instructor notes.
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Trace Links

Summary
The following topics were taught in this lesson:

• Topic description/importance.

•
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Lesson

7 Lesson title

Purpose

The purpose of this lesson is to ...

Objectives

After you complete this lesson, you should be able to:

•

•

Help topics

Additional information for this lesson can be found in:

• Getting Started with Teamcenter 2007

•
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Lesson title

Main topic
You need to decide if the topic type will be just primary (the default setting)
or a split screen for the presentation. It would be an exception to ever set
the topic type to secondary.

One or two line definition.

Description, List, and/or Graphic

User Settings – infodba

(example graphic)

Administrative settings
Session

Login

Person

Administrative

Administration Logging

Security Logging

Bypass

OK Apply Cancel

Key points

A key points section is optional.

• Use complete sentences here. Be consistent.

•
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Lesson title

Subtopic

One line definition.

Description, List, and/or Graphic

Organization

(example graphic)

Organization

Project Administration

dba

system

Groups

Project Administration

dba

system

Roles

DBA

Project Administrator

Project Author

Project Member

Project Team Administrator

Users

Persons

Sites

Volumes

Key points

A key points section is optional.

• Use complete sentences here. Be consistent.

•
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Lesson title

Activities (“Activity” if only one is listed)
• Activity title

• Activity title

• ...
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Lesson title

Review questions
1. Multiple choice question?

Select all that apply.

• Incorrect answer

• Correct answer

• Correct answer

• Incorrect answer

2. True/False question?

Select one answer.

• True

• False

Style notes to writers:

• The type of question can be “Select one answer” or “Select all that apply.”
A multiple choice question, for example, could be either a “Select one
answer” or a “Select all that apply” type. A True/False question, for
example, would be a “Select one answer” type.

• Always list True first in the answer list for True/False questions.

Note

Limit the number of True/False questions. These give the student a
50/50 chance at the right answer.

• Follow the style guide rules for lists, including initial cap and use of
periods.

• Record the correct answer(s) to the questions, and a brief explanation, in
the instructor notes.
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Lesson title

Summary
The following topics were taught in this lesson:

• Topic description/importance.

•
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Lesson

8 Lesson title

Purpose

The purpose of this lesson is to ...

Objectives

After you complete this lesson, you should be able to:

•

•

Help topics

Additional information for this lesson can be found in:

• Getting Started with Teamcenter 2007

•

7/29/2009 FINAL DRAFT 9:39:15 Teamcenter Requirements Manager 8-1
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Lesson title

Main topic
You need to decide if the topic type will be just primary (the default setting)
or a split screen for the presentation. It would be an exception to ever set
the topic type to secondary.

One or two line definition.

Description, List, and/or Graphic

User Settings – infodba

(example graphic)

Administrative settings
Session

Login

Person

Administrative

Administration Logging

Security Logging

Bypass

OK Apply Cancel

Key points

A key points section is optional.

• Use complete sentences here. Be consistent.

•
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Lesson title

Subtopic

One line definition.

Description, List, and/or Graphic

Organization

(example graphic)

Organization

Project Administration

dba

system

Groups

Project Administration

dba

system

Roles

DBA

Project Administrator

Project Author

Project Member

Project Team Administrator

Users

Persons

Sites

Volumes

Key points

A key points section is optional.

• Use complete sentences here. Be consistent.

•
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Lesson title

Activities (“Activity” if only one is listed)
• Activity title

• Activity title

• ...
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Lesson title

Review questions
1. Multiple choice question?

Select all that apply.

• Incorrect answer

• Correct answer

• Correct answer

• Incorrect answer

2. True/False question?

Select one answer.

• True

• False

Style notes to writers:

• The type of question can be “Select one answer” or “Select all that apply.”
A multiple choice question, for example, could be either a “Select one
answer” or a “Select all that apply” type. A True/False question, for
example, would be a “Select one answer” type.

• Always list True first in the answer list for True/False questions.

Note

Limit the number of True/False questions. These give the student a
50/50 chance at the right answer.

• Follow the style guide rules for lists, including initial cap and use of
periods.

• Record the correct answer(s) to the questions, and a brief explanation, in
the instructor notes.
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Lesson title

Summary
The following topics were taught in this lesson:

• Topic description/importance.

•
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Lesson

9 Lesson title

Purpose

The purpose of this lesson is to ...

Objectives

After you complete this lesson, you should be able to:

•

•

Help topics

Additional information for this lesson can be found in:

• Getting Started with Teamcenter 2007

•
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D:/es1_root/help/plm00002/book.html


Lesson title

Main topic
You need to decide if the topic type will be just primary (the default setting)
or a split screen for the presentation. It would be an exception to ever set
the topic type to secondary.

One or two line definition.

Description, List, and/or Graphic

User Settings – infodba

(example graphic)

Administrative settings
Session

Login

Person

Administrative

Administration Logging

Security Logging

Bypass

OK Apply Cancel

Key points

A key points section is optional.

• Use complete sentences here. Be consistent.

•
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Lesson title

Subtopic

One line definition.

Description, List, and/or Graphic

Organization

(example graphic)

Organization

Project Administration

dba

system

Groups

Project Administration

dba

system

Roles

DBA

Project Administrator

Project Author

Project Member

Project Team Administrator

Users

Persons

Sites

Volumes

Key points

A key points section is optional.

• Use complete sentences here. Be consistent.

•
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Lesson title

Activities (“Activity” if only one is listed)
• Activity title

• Activity title

• ...
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Lesson title

Review questions
1. Multiple choice question?

Select all that apply.

• Incorrect answer

• Correct answer

• Correct answer

• Incorrect answer

2. True/False question?

Select one answer.

• True

• False

Style notes to writers:

• The type of question can be “Select one answer” or “Select all that apply.”
A multiple choice question, for example, could be either a “Select one
answer” or a “Select all that apply” type. A True/False question, for
example, would be a “Select one answer” type.

• Always list True first in the answer list for True/False questions.

Note

Limit the number of True/False questions. These give the student a
50/50 chance at the right answer.

• Follow the style guide rules for lists, including initial cap and use of
periods.

• Record the correct answer(s) to the questions, and a brief explanation, in
the instructor notes.
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Lesson title

Summary
The following topics were taught in this lesson:

• Topic description/importance.

•
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Reference tear-out pages

These reference tear-out pages are provided for your convenience.



Course agenda
Style note to writers: Edit the following table for the course agenda. Be sure
to include a blank row between each day and between the morning and
afternoon for each day.

Day 1 Morning
Introduction
Course overview
Lesson 1 Lesson title
Lesson 2 Lesson title
Lesson 3 Lesson title

Afternoon
Lesson 4 Lesson title
Lesson 5 Lesson title

Day 2 Morning
Lesson 6 Lesson title

Afternoon
Lesson 7 Lesson title

Day 3 Morning
Lesson 8 Lesson title

Afternoon
Lesson 9 Lesson title



Classroom data sheet
Style note to writers: Edit the following table to add or remove rows so
the table includes only the data items pertinent to the course. Retain the
introductory sentence preceding the table.

This table is provided so students can record their classroom setup, as
described by the instructor. Optionally, instructors may hand out a preprinted
data sheet.

Data item Data value Domain

OS user ID
OS password Local computer

Teamcenter user ID
Teamcenter password

Training folder directory

TC_DATA

TC_ROOT

TC_VOLS

TEMPLATES_DIR

PROJECTS_DIR

CORP_SERVER_CONFIG

TEMPLATES



Student profile



Course evaluation
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